Back to overview
Degraded
ISP downtime
Feb 9, 2026 at 6:51am UTC
Affected services
main "server"
Resolved
Feb 9, 2026 at 3:00pm UTC
ISP is restored
Affected services
Created
Feb 9, 2026 at 6:51am UTC
Due to unknown reason, ISP used on main "server" is currently down. A backup measure has been applied by using other ISP temporarily until the primary ISP has restored.
Affected services