Back to overview
Downtime

electricity blackout

Feb 12, 2026 at 9:24am UTC
Affected services
main "server"

Resolved
Feb 12, 2026 at 11:03am UTC

blackout is over, hurrah!

Created
Feb 12, 2026 at 9:24am UTC

we're currently having a blackout in our area, recovery may take a while