Back to overview
Downtime

AniList API unavailable

Mar 30, 2026 at 3:18pm UTC
Affected services
the webpage
AniList

Resolved
Mar 31, 2026 at 2:58am UTC

API has been restored

Updated
Mar 30, 2026 at 3:27pm UTC

downtime for the API may take for sometime as AniList devs are currently unavailable

Created
Mar 30, 2026 at 3:18pm UTC

See: https://discord.com/channels/210521487378087947/457951807046549525/1488195730496553052

Some entries that relied on AniList data due to MAL does not index the title may be affected (although I did add TMDB as a last effort of redundancy)