Back to overview
Downtime
hardware failure
May 31, 2026 at 7:17pm UTC
Affected services
the webpage
main "server"
singapore server
AnimeAPI
Updated
Jun 1, 2026 at 3:48pm UTC
we have identified the core issue of hardware failing due to corrupted RAM. however, due to limited amount of monetary fun, this issue will persist even longer.
Affected services
Created
May 31, 2026 at 7:17pm UTC
due to my laptop unable to POST to BIOS out of sudden, all fansub works and file seeding will be in hiatus indefinitely.
VPS and website also got affected slightly, but this is more to how up-to-date the data and auth
Affected services